Compiling environnement: GCC version

Hi,

I tried to solve an issue for the package ffmpeg on SynoCommunity.

See the issue https://github.com/SynoCommunity/spksrc/issues/2498

I think it’s an incompatibility between the compiling environment used by SynoCommunity and the compiling environment used to create Xpenology DSM because libgomp has a different version.

libgomp.0 on DSM and libgomp.1 linked in ffmpeg

 

I don’t find the source code of Xpenology. Could somebody share a link to the source code ? Or what is the gcc version used to compile Xpenology ?

 

Thanks.

First-timer Asked on October 28, 2016 in Bug.
Add Comment
1 Answer(s)
Best answer

OK, the issue is solved

First-timer Answered on November 14, 2016.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.